Activating Smartcrawl for subsides not working

Hello,

I am just now activating subsite settings for smart crawl. I have adjusted the settings in the network admin to my liking. and added the appropriate code to my wp-config afterwards.

When I navigate to one of my subsites dashboard and try to edit the Title&Meta I am greeted with ‘You’ve chosen not to set up ‘Title & Meta’, please move onto next step.’

Also when I save anything in a subsite I am greeted with ‘Sorry. You do not have access to this page’ and all my settings are reverted and the Smartcrawl link is removed from the subsite dashboard.

I have reset everything, and reverted the wp-config code to False, and provided access for support.