Easy Blogging on Non-Multisite

Hi,

Easy Blogging seems to be listed as compatible with WordPress 3.0.1 and 3.0.1 multisite. However, I can’t get it to work on non-multisite installations. It hoses the site in several ways:

– The “Switch to Easy Admin” button appears multiple times, and new instances keep appearing.

– The Dashboard widgets contain the entire dashboard.

– In the Easy Admin, the easy pages don’t actually appear. Instead, the tabs contain the full (advanced) versions of the admin pages.

How can we fix this?

Thanks.