Error configuring WHMCS WP Integration : class-http.php

Hello,

I got this error when i try to configure whmcs wp integration plugin :

WHMCS Integration cannot patch file wp-contents/class-http.php. Make sure it is writable

But the problem is that :

wp-contents folder doesn’t exist and class-http.php is in wp-includes folder.

I guess there’s something wrong with the plugin ?

Regards