error when creating new multisite sites

every time i try to create a new site from front end or back end i just get this error

http://nxd.securedns.dns.com/main?InterceptSource=0&ClientLocation=us&ParticipantID=gee6qoe9ve6gggov5j5qpquaqccc5fnq&FailureMode=1&SearchQuery=&FailedURI=http%3A%2F%2Ftest.getcsi.biz%2F&AddInType=4&Version=2.1.8-1.90base&Referer=http%3A%2F%2Fgetcsi.biz%2Fwp-signup.php&Implementation=0

my site is getcsi.biz, some of the failed sites are, ironically enough, help.csi.biz and support.csi.biz

ive allowed wildcard in cpanel *getcsi.biz

created blogs.dir and set to 755

Am I missing some obvious dumb mistake here?

# BEGIN WordPress

RewriteEngine On

RewriteBase /

RewriteRule ^index.php$ – [L]

# add a trailing slash to /wp-admin

RewriteRule ^wp-admin$ wp-admin/ [R=301,L]

RewriteCond %{REQUEST_FILENAME} -f [OR]

RewriteCond %{REQUEST_FILENAME} -d

RewriteRule ^ – [L]

RewriteRule ^(wp-(content|admin|includes).*) $1 [L]

RewriteRule ^(.*.php)$ $1 [L]

RewriteRule . index.php [L]

# END WordPress

* Change this to true to enable the display of notices during development.

* It is strongly recommended that plugin and theme developers use WP_DEBUG

* in their development environments.

*/

define(‘WP_ALLOW_MULTISITE’, true);

define(‘MULTISITE’, true);

define(‘SUBDOMAIN_INSTALL’, true);

define(‘DOMAIN_CURRENT_SITE’, ‘getcsi.biz’:wink:;

define(‘PATH_CURRENT_SITE’, ‘/’:wink:;

define(‘SITE_ID_CURRENT_SITE’, 1);

define(‘BLOG_ID_CURRENT_SITE’, 1);

define(‘WP_DEBUG’, false);

/* That’s all, stop editing! Happy blogging. */

/** Absolute path to the WordPress directory. */

if ( !defined(‘ABSPATH’:wink: )

define(‘ABSPATH’, dirname(__FILE__) . ‘/’:wink:;

/** Sets up WordPress vars and included files. */

require_once(ABSPATH . ‘wp-settings.php’:wink:;