mapped blog goes to old site after migration

I’m migrating over several WordPress subsites from to as subsites (using the BackupBuddy plugin which works pretty well).

During the migration, I tested that has all the correct content like the original site.

Then I:


-mapped the domain to

-unparked the domain from

-parked the domain at

-restarted the VPS container

This usually works, and had worked fine for a few of the sites like,, and


For some reason is resolving back to the old version of the site (I can tell this because the screen displays a message saying the site is archived).

Even goes to on the old site.

I’ve tried reinstalling it, reparking the domain, and checking phpmyadmin wp tables…everything looks normal, but the domain is still resolving to the old site.

Here are the actual sites:

old site:

new site:

One thought is I could create a new WP install just for this domain, and my guess is it would work fine…but that defeats what I’m trying to achieve with multisite and domain mapping.

Thanks for your help.