MarketPress/GridMarket/BuddyPress Forum related

This is in response to “aecnu’s” query……Posted three days ago…somehow missed by everybody….re-posting it again….please someone tell me how the problem can be rectified….

Before installing BuddyPress I activated (just activated not configured) the WPMU Forum Plugin and after installing BuddyPress site-wide when it started showing some issues…I deleted and deactivated all plugins (as you had suggested) and started all over again…but it kept on showing [forum:2] in the Forum Page (it appeared automatically) as well as URL (…moretique.com/forum-2) ….then I again deleted and reinstalled BB. This time going by this tutorial http://codex.buddypress.org/getting-started/installing-group-and-sitewide-forums/

Now the situation as it is now, when I click on the Menu Item “Discuss” (http://moretique.com/discuss/) it shows me the correct page. But when I click on Moretique.Com>Community>Forum (http://moretique.com/forums/) it shows this message…

Access to the webpage was denied

You are not authorized to access the webpage at http://moretique.com/forums/. You may need to sign in.

HTTP Error 403 (Forbidden): The server refused to fulfill the request.

Neither the Forum nor the Blog sub-menus are working….just let me know how do I…

a) correct the problem and

b) how do I integrate the Post section with BB blog or

b) delete the sub-menus (Forum & Blog) appearing within Community

Because I want to keep my site simple…Home (static page), Buy (global store), Sell (static page), Boutiques (auto generated sections), Community (member’s area using BB)

Please guide me what I should be doing….

Thanks