Method for Upgrading LIVE Site from 2.6.x to 2.7.1

Hi,

I’ve been trying for weeks to get Multi-DB working with my live site using WPMU 2.6.5, but still haven’t got it to work.

Now I’m wondering whether I should just upgrade to 2.7.1 with Multi-DB working.

Many of my members use Domain Mapping. Does that still work?

If I DO get 2.6.5 working with Multi-DB will that make it difficult to upgrade to 2.7.X later?

Thanks,

..Mike