No protected content

I don’t currently have any content I wish to be protected, but I noticed as I was testing that all my content defaulted to protected which meant that ‘strangers’ saw absolutely nothing. Is there a way that I can stop this from happening and only protect content I want protected going forward? I’ve disabled everything for now since we aren’t ready to go yet.