Not Working: 403 forbidden, cloudflare, multisite subdirectory etc

Hi, I can’t get domain mapping to work on my multisite subdirectory install.

MultiSite: – fine

Mapped: – 403

Cloudflare: – can’t be found

True Path: – works without domain mapping active.

I HAD a wordpress site hosted on the same server (same ip) at but have decided to move this same site over to my multisite install to be linked in with the network.

I have copied everything over to and it all works fine *without* domain mapping.

However, I now have installed the domain mapping plugin and followed the instructions (including moving sunrise.php)

1) I have changed the DNS records for The A record is now pointing to my server ip at and appears to have worked (using Fasthost’s own nameservers)

I also have a CNAME pointing to (not sure if this is relevant)

I have also set up Cloudflare on the main multisite install and am wondering if this may have something to do with the issue. I’ve just tried adding cloudflare to also and discovered that when using their bypass ( that I get a different error message (not found) instead of the usual error message (403 access denied.

I’m so lost I don’t know where to begin fixing this, please help me WPMUdev super ninjas :’:wink: