Plugins are not updating. Error stating that system can't remove old plugin.

Hi there, Updated to WP 4.0 and recently went to update plugins including marketpress and others from wpmudev. I am getting an error that says error, can’t update plugins. Failure to remove old plugins. I have updated all of these plugins before many times with no problems. I haven’t added any new ones prior to this. The only new thing I did was update to 4.0