SmartCrawl is not working it keeps getting stuck

Since the SEO ANALYSIS service became available in smartcrawl, I have never been able to obtain a SEO ANALYSIS. I don’t even know how it should be in the end. The error was always the same (I will attach screenshots). The analysis error is: is getting stuck at some point, and even after hours is still the same, time-out, or I am simply unable to start it. It didn’t matter that this was a 5-page site or a big site like the one I am trying now, it doesn’t work. I contacted support from chat today already two times. Your colleague told me first that he reset it and I should try after one hour. I tried, it didn’t work – it remained stuck again. I contacted support the second time. The same colleague started it, and now it is stuck at 42 percent. I tried for weeks, and I am unable to use the service. If possible, I would appreciate a serious approach to this issue, not a ”try later” solution.

I tried on various sites since the service is launched, it never worked. I am starting to wonder if there is really this service in place to be accessed, and I am getting very frustrated because it didn’t work.