SnapShot will not back up my multisite installation

Hi,

I’m in the beginning stages of creating a multisite installation. I’ve got most of the common plugins installed and about 2 dozen themes installed that sub-sites can use.

I’m trying to do a backup with SnapShot. First I set up an Amazon S3 bucket destination and tested it, but when I tried to back up the entire installation to it, it gets to where it’s doing the Themes, then the screen refreshes and goes white. The job ends with no errors. I looked at the log, and it says nothing except the last line in the log says:

2015-09-04 16:26:55: file: section: themes

and that’s it. I tried three times and it keeps doing the same thing.

Then I switched to local storage and it stopped in the same exact place, in fact the last line of the log file above is from the local storage backup (all previous logs for backup to S3 had the exact same last line with no error). But this time, the web page came back with this error text in RED at the top:

*************************************************

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator at webmaster@ewhizwebs.com to inform them of the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

*************************************************

EVERY plugin got backed up and as far as I can tell all of the tables in the database. I can send a screenshot of the of the Backup screen and a copy of the log file if you need it. I would have attached them here but the support console in the WPMU DEV Dashboard doesn’t support attachments apparently.

I have also turned on Support Access so you can go in and look at the settings yourself.

If this is a timeout issue, it would be nice of the log had information about the error.

Thanks

Jerry Boutot – CEO

AppDataWorks, LLC

(developer acting on behalf of Sam McCall)