TimThumb.php – old version?

wordfence scan shows that wp-content/themes/network/library/functions/timthumb.php is old version that might be vulnerable.

is there a new version of this file to use?