Upgrades – New Packages problem

I just installed the Upgrades plugin, and now I am trying to setup a new package.

I put 2 plugins into the wp-content/mu-plugins/upgrade-plugins/ folder, but they do not show up with the Plugin 1-15 drop down menu options. The only option for the drop down menu is “None”.

I followed the install.txt instructions.

I am running WPMU version 2.7.1

Is there something I am doing wrong? Is it a problem with the new 2.7.1 upgrade?