Version of the update about language

Hi,

How can I to avoided auto covering the file of my languages that was already translated while any plugins and theme upgrading?