Warning: strip_tags() expects parameter 1 to be

An update of the WPMU DEV Dashboard is available. I was going to update it. But I am getting a warning message:

Warning: strip_tags() expects parameter 1 to be string, array given in /home5/ericacis/public_html/cisnerosrealestate/wp-admin/update-core.php on line 300

Someone please help me…what is happening? Is it the plugin causing it?

I've never seen this warning before….