Why do I get an error msg when I try to install wordpress chat?

Hi, I tried to install wordpress chat and keep getting this msg;

Parse error: syntax error, unexpected $end in /hermes/bosoraweb158/b2109/ipg.thecourtofpublicopin/tcopoaus/wp-content/plugins/wordpress-chat/wordpress-chat.php on line 3855

line 3855 says;

// Save for later. We had a request to support

can you help here?

Cheers

Gary