WP Super Cache not working with MaxCDN

Hello,

URL: http://yourtechadvisors.com

I have MaxCDN setup with WP Super Cache, for some reason, when I inspect the page, I cannot see any of the URL’s being rewrote. This tells me that something is not working right.

I don’t want to use the caching portion of WP Super Cache, just CDN, support access is enabled if you need.

Thanks.