WPMU Plugin Installation Issue

When attempting to install either of your WPMU plugins from the dashboard I get a red bar with the word Message in the middle. The bar appears but there’s no actual message or error displayed. Instead I’m simply not able to install the selected plugin. I’ve removed and re-activated the latest version 4.0.7 of the plugin only to receive the same error in both Chrome & Firefox. All I can do at this point is a manual download and install of the plugins.

Any responses appreciated